Follow

Error: "OpenGL rendered not supported" is displayed

This error is displayed because Angry Birds requires OpenGL 1.3 or later to run. Please try updating your graphics card's drivers to the latest available version from the manufacturer's website.

We have put together a help page for help getting you running with OpenGL.  

View the OpenGL guide here

 

This document relates to:

ESS945: Angry Birds
ESS946: Angry Birds Rio
ESS1029: Angry Birds Star Wars II

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments